We announce the release of NewsCard Pro with lots of features. View beautifuldemos

Elementor needs "the_content" function

This topic contains 23 replies, has 10 voices, and was last updated by  Theme Horse Support Team 5 months, 1 week ago.

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #53526

    fedorenkos
    Participant

    Hi.
    Could you tell me. I have the same warning window, but I use my own html code. How can I solve the problem?
    Thanks.

    #53557

    Hi fedorenkos,

    We have called the_content(); in our default template. If you are using business template then we are using our own widgets. If you want to add the_content(); in business template then go to theme folder -> inc -> structure -> content-extension.php on line no 965 and the_content(); function code just before dynamic_sidebar( 'ambition_business_page_sidebar' ); function code.

    Please create your own topic if you still have an issue.

    Thank you!

    #53621

    kagoj890
    Participant

    Hello Sir,
    i’m working on sydney free theme i have same problem . Do you like to know me how can i fix it.
    i have been try all those step which you explain before. but i can not found folder -> inc -> structure -> content-extension.php
    in my theme.
    please help me.

    Noted thanks.

    #53622

    kagoj890
    Participant

    sir i can solve it,
    just i change permalink to other.
    its work

    #53629

    That’s great kagol

    Thank you!

    #53911

    simbolon.risonly
    Participant

    Hello support team.
    Please help me.
    I have the same issue here.
    I purchased SAKOLA theme but cannot use the Elementor plugin.
    I have the same error,
    Sorry, the content area was not found in your page etc etc

    I already followed the manual instruction.

    #53937

    Hi simbolon.risonly,

    Sakola theme is not our product. You need to contact to the sakola theme author support. This support forum is only for Theme Horse product.

    Thank you!

    #59166

    rikyvarela
    Participant

    ploblem Astra teme the “the_content” function is missing in my current template.

    #59174

    Hi there,

    Sorry! We have not developed Astra Theme.
    Please contact to the main author of the theme to get support.
    If you are interested to browse the theme that we have developed than here is the link.

    Thank you!

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.