kmoree

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Internet Explorer Incompatible Main Screen #56682
    kmoree
    Participant

    ISSUE RESOLVED!

    After putting in a request to have my IT department install a WordPress update and mentioning the problems I’ve had with compatibility, we discovered the issue here…

    Compatibility View is enabled in Internet Explorer for internal sites by default for a lot of PCs. When we turned that off, the site worked fine in IE. Compatibility View will not be a problem on the live server, since people would have to manually set that specifically for our site and most users would not do so.
    This would explain why your demo site appears normally, since it’s live.

    So for anyone else out there – check into the default settings in IE so you’re able to view your page correctly. We delayed our site launch for a month trying to figure out the problem…only to realize there was no problem.

    Thank you, Theme Horse crew, for replying to my crazy requests for help. Now we know! Forever grateful for your awesome themes and support.

    in reply to: Internet Explorer Incompatible Main Screen #56526
    kmoree
    Participant

    The screen I used to demonstrate was actually on IE for a Microsoft Windows Remote Desktop. When I open our site from a regular windows PC anywhere else, it shows up the same as it did in the video I posted.

    in reply to: Internet Explorer Incompatible Main Screen #56495
    kmoree
    Participant

    Sure! Here’s what we have going on:
    Dropbox Video

    in reply to: Internet Explorer Incompatible Main Screen #56427
    kmoree
    Participant

    It appears the issue is not related to zoom size of the window. This is how it appears at zoom size 100%. And actually, if I zoom out to 50% I do see the colored panels come in to view, however, the menu is still squished in the corner, dropdowns don’t work, and slider doesn’t move.
    I’ve played with the header image, logo, etc. and continue to be unable to move it correctly. I feel like the problem resides with the way the “home” logo and top menu interact with each other in IE. It’s as if the top dropdown menu in IE doesn’t want to stand out on it’s own.

    in reply to: Internet Explorer Incompatible Main Screen #56379
    kmoree
    Participant

    Here’s what my front page should look like w/logo at the top, green side panels, drop down menu appears properly over the slider, and the slider transitions as it should. This appears correctly in Chrome, Safari, and Firefox:
    http://www.swmedcenter.com/wp-content/uploads/2018/06/Ambition-Chrome-Main-Page.jpeg

    Here’s what happens to the same page in Internet Explorer (version 11).
    http://www.swmedcenter.com/wp-content/uploads/2018/06/Ambition-IE-Main-Page.jpeg

    Using Internet Explorer, my site crams my main top menu up into the right corner and the dropdown menus are cut off by other menu items. The menu also appears behind the featured slider. The slider itself does not rotate in IE. It also just appears in general that the page is almost zoomed in really far.

    The only active plugin I’m operating is Google Maps WD and the only custom CSS I’m using is to delete the author and date on posts. Here’s the code I’m using for that:

    .entry-meta .author, .entry-meta .cat-links {display: none; }
    .entry-meta .date {display: none; } 
    
    #access a {
        -webkit-box-sizing: content-box;
        -moz-box-sizing: content-box;
        box-sizing: content-box;
    }
    

    I absolutely love the site and want to find a way to make this front page work. Everything works flawlessly in the other browsers, unfortunately I know most users are probably using IE still.

    Appreciate the assistance!

    in reply to: Internet Explorer Incompatible Main Screen #56263
    kmoree
    Participant

    I’m unable to post link since the site is currently on a local server only, but I can email screenshots.

Viewing 6 posts - 1 through 6 (of 6 total)