We announce the release of FolioPress Pro Hurry up ! and get 20% discount with this coupon code foliopress20%offBuy it Now

Internet Explorer Incompatible Main Screen

This topic contains 12 replies, has 2 voices, and was last updated by  Theme Horse Support Team 4 months, 3 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #56262

    kmoree
    Participant

    My site looks great using Ambition in Safari, Chrome, and Firefox – all features work as they should. However, in Internet Explorer (version 11), my front page is unusable. I’m using a header image above the featured image slider, and my main menu has been knocked up into the right corner of the screen. My dropdown menus do not function as they fall behind content and can’t be accessed. The image slider also remains still.
    Wanted to see if there’s any way to alleviate issue with the menu, especially. The layout of the page itself looks like it’s zoomed in as I don’t get the colored side panels on my pages the way I do in Chrome, Safari, and Firefox. Even if I remove my header logo image and just select site name, the menu shows up incorrectly.

    #56263

    kmoree
    Participant

    I’m unable to post link since the site is currently on a local server only, but I can email screenshots.

    #56377

    Hi Kmoree,

    Did you try browsing other site? Can you please share the screenshot here?

    Than you!

    #56379

    kmoree
    Participant

    Here’s what my front page should look like w/logo at the top, green side panels, drop down menu appears properly over the slider, and the slider transitions as it should. This appears correctly in Chrome, Safari, and Firefox:
    http://www.swmedcenter.com/wp-content/uploads/2018/06/Ambition-Chrome-Main-Page.jpeg

    Here’s what happens to the same page in Internet Explorer (version 11).
    http://www.swmedcenter.com/wp-content/uploads/2018/06/Ambition-IE-Main-Page.jpeg

    Using Internet Explorer, my site crams my main top menu up into the right corner and the dropdown menus are cut off by other menu items. The menu also appears behind the featured slider. The slider itself does not rotate in IE. It also just appears in general that the page is almost zoomed in really far.

    The only active plugin I’m operating is Google Maps WD and the only custom CSS I’m using is to delete the author and date on posts. Here’s the code I’m using for that:

    .entry-meta .author, .entry-meta .cat-links {display: none; }
    .entry-meta .date {display: none; } 
    
    #access a {
        -webkit-box-sizing: content-box;
        -moz-box-sizing: content-box;
        box-sizing: content-box;
    }
    

    I absolutely love the site and want to find a way to make this front page work. Everything works flawlessly in the other browsers, unfortunately I know most users are probably using IE still.

    Appreciate the assistance!

    #56426

    Hi Kmoree,

    It seems that your Internet Explorer is not at the actual zoom size (100%).

    • Go to the view menu > zoom and set it to 100%.
    • Or

    • An alternate method to set zoom to 100% is to press ctrl key + 0 on the keyboard.

    Let us know if you have any problem.

    Thank you!

    #56427

    kmoree
    Participant

    It appears the issue is not related to zoom size of the window. This is how it appears at zoom size 100%. And actually, if I zoom out to 50% I do see the colored panels come in to view, however, the menu is still squished in the corner, dropdowns don’t work, and slider doesn’t move.
    I’ve played with the header image, logo, etc. and continue to be unable to move it correctly. I feel like the problem resides with the way the “home” logo and top menu interact with each other in IE. It’s as if the top dropdown menu in IE doesn’t want to stand out on it’s own.

    #56443

    Hi Kmoree,

    Your issue is weird. Can you share the video via dropbox? also did you viewed other sites on your same environment?

    Thank you!

    #56495

    kmoree
    Participant

    Sure! Here’s what we have going on:
    Dropbox Video

    #56523

    Hi,

    It seems that you are using IE browser from mac. Could you please check it from windows PC(Internet Browser)? Also seems like our demo site is loading fine without any issue.

    Thank you!

    #56526

    kmoree
    Participant

    The screen I used to demonstrate was actually on IE for a Microsoft Windows Remote Desktop. When I open our site from a regular windows PC anywhere else, it shows up the same as it did in the video I posted.

    #56650

    Hi Kmoree,

    Apologies for the late reply.

    Let’s find out is this happening into your site only or not?

    First just browse this Ambition demo into your same laptop and browser are you having the same visual issue or not?

    Second Just activate any other theme (default WP theme would be best) and view it on the same environment. Are you having a same visual issue or not?

    Let us first know the result and we will follow up in the next process.

    Thank you!

    #56682

    kmoree
    Participant

    ISSUE RESOLVED!

    After putting in a request to have my IT department install a WordPress update and mentioning the problems I’ve had with compatibility, we discovered the issue here…

    Compatibility View is enabled in Internet Explorer for internal sites by default for a lot of PCs. When we turned that off, the site worked fine in IE. Compatibility View will not be a problem on the live server, since people would have to manually set that specifically for our site and most users would not do so.
    This would explain why your demo site appears normally, since it’s live.

    So for anyone else out there – check into the default settings in IE so you’re able to view your page correctly. We delayed our site launch for a month trying to figure out the problem…only to realize there was no problem.

    Thank you, Theme Horse crew, for replying to my crazy requests for help. Now we know! Forever grateful for your awesome themes and support.

    #56695

    Hello Kmoree,

    Great to know that you solved it.

    Thank you!

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.