We announce the release of NewsCard Pro with lots of features. View beautifuldemos

Wrong URL adress

This topic contains 3 replies, has 4 voices, and was last updated by  Theme Horse Support Team 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #59665

    wallinanderss
    Participant

    On my site Econello.com I have a problem with my URL address from my Bulgarian version of my page. Why does it show lots of % characters in my URL? For example like this page

    When the URL really should look like this: “econello.com/bg/кредити/бързи-кредити/”

    Is there any setting I forgot to set?

    #59710

    Hi there,

    The theme you are using into your site is not developed by us. So please contact to the main author of the theme.

    Thank you!

    #61094

    sau8chin66
    Participant

    Oh 🙁 i have same problem like you

    #61135

    hi @sau8chin66

    Previously discussed issue was not belong to any of our themes. So Are u having the issue with the theme that we have developed. If yes let us know which theme of ours you are having problem with.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.