We announce the release of Mags Pro with lots of features. View beautifuldemos

Static front page will not show full text of posts and Read more is not working.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #68168
    srmartinez
    Participant

    I moved my WP site. This is a local Intranet site. No public access. I cannot get my new site to show full text on static front page. I am using the Posts in page Plugin. It only shows the first few lines of posts. You have to click the post heading to see all content whereas the old site shows the content up to the Read more tag that I am using. I do not use excerpts. I exported and imported posts and pages successfully. All settings are the same as the other site. No custom css, php or other setting are changed. My site is set to a static front page and then I enter the Posts in page code which subsequently shows the post IDs I enter. All Plugins are identical. I disabled all Plugins except Posts in Page and still have the issue. I have been through both sites meticulously to verify settings are the same on each.
    Sites are on a 2008 server and 2016 server Standard version. Attitude Free version on both servers. Both sites are still running until I decommission the old server and the new site is complete and deployed.
    Old site is 2008 server using Attitude Version: 101.2.5, WordPress 5.0.3 and Running PHP version: 7.0.32.
    New site is 2016 server using Attitude Version: 4.0.1, WordPress 5.2.2 and Running PHP version: 7.3.8.
    Again, all of the settings are exactly as the old site. Thoughts?

    #69086

    Hi there,

    Apologies for the late reply. We missed your topic.
    Did you set the ‘static front page’ template to Blog Full Content Display under Page Attributes from the page editor?

    Thank you!

    #69126
    srmartinez
    Participant

    Yes it is. As I stated in the first post, the site settings are identical to the original site. ” I have been through both sites meticulously to verify settings are the same on each.”
    Other thoughts?

    #69976

    Hi @srmartinez,

    Apologies for the late reply. We missed your post.

    Are you having issue? If yes please share us the login credential of your site here so that we can login to your site and find out the exact issue.

    Please do not share any login credential here in this forum as this forum is public and visible to anyone.

    Thank you!

    #70001
    srmartinez
    Participant

    Never mind,
    First off, you apparently did not read my very first comment as it clearly stated that this is a local Intranet site not a public site. That means it is not accessible from the outside world. Second, I gave up as it took so long for anyone to reply. Not that it means anything to you or anyone, but your service is terrible. I found a different way of fixing my problem as I spent way too much time waiting to hear back from Theme horse. I focused my countless lost hours of waiting to finding another solution.
    When you finally reply, a month or so later, Each reply starts off with “Apologies for the late reply. We missed your topic/post.”
    Always missing posts for others too?
    Horrible support service!!!!!!!!

    #70170

    Hello @srmartinez

    First of all sorry for the delay we really missed your topic.
    As of your weird issue our support team puts your post on hold, also because of lots of topic to reply some get missed.

    Anyways, We did not know which theme you have used first into your site but the only one way to show the Full Content Display in your blog page with this theme was replied above

    Once again sorry. We will try to reply each and every posts as soon as possible.

    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.