We announce the release of Mags Pro with lots of features. View beautifuldemos

Removing slider from blog page

Tagged: 

This topic contains 5 replies, has 3 voices, and was last updated by  Theme Horse Support Team 6 days, 7 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #59924

    will3
    Participant

    Currently I’ve got the slider and call-to-arms banner displaying on my blog page. I only want those to appear on the front page. What do I need to change to do that? They aren’t showing up on the individual pages, just the front page and the blog page.

    Here’s the example:

    https://tillsonburgbia.ca/

    #59954

    Hi there,

    Go to Appearance > Customize > Design Options > Custom CSS and add below custom CSS code to hide the featured slider from blog page.

    .blog .featured-slider {
        display: none;
    }

    and for to show slider in all pages you have to upgrade to the premium version which will allow you to have slider in all pages with lots of other feature.

    Thank you for using our theme.

    #60000

    will3
    Participant

    That worked perfectly. Thanks so much.

    #60038

    Welcome anytime @will3
    Could you also please help us rating this theme in WordPress Repository.
    https://wordpress.org/support/theme/interface/reviews/?filter=5
    We really appreciate your rating.

    Thank you for using our theme.

    #67622

    antvil83
    Participant

    Hello. To do this, in the theme settings there is a function to disable the slider in the entries.
    I have another problem, the slider does not appear in the entries, although the check mark is correct.

    #67829

    Hi @antvil83,

    Please uncheck the mark option save it and again check the mark option and save it and let us know if you have a same problem.

    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.