badget

Happy New Year

Get 30% discount on all of our single themes with this coupon code: HAPPYHOLIDAYS

Hurry up! *Limited time offer*

Reducing gap under the menu bar + caption under pictures

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21107
    Charlotte
    Participant

    Hi,

    How do I reduce the gap under my menu bar, between my menu bar and my first post?

    Also, is there a way to add a caption under the pictures I insert in my posts that would be located directly under the pictures and written in a smaller font?

    Thank you for your detailed answer, I need guidance!

    #21188

    Hi Charlotte,

    To reduce the gap between menu bar and the first post Go to Appearance -> Theme Options -> Design Options Tab -> Custom CSS paste the following CSS code and Click on save all changes button:

    #main {
        padding-top: 30px;
    }

    And to add the caption for the images in your post follow this instruction http://youtu.be/w4ZsydcSY84

    Thank you.

    #21206
    Charlotte
    Participant

    Hi!
    Thank you for your fast reply! Actually, I know this is not very clear but it’s not that space I’m trying to reduce; it’s the space right under the menu bar, just under it. This is my website http://www.sortirlespoubelles.com/ Do you see the gray space right under the menu bar? It is much larger than the one over the menu bar. This is the space I want to reduce. Thank you again!

    #21211

    Hi Charlotte,

    Ok thene Go to Appearance -> Theme Options -> Design Options Tab -> Custom CSS paste the following CSS code and Click on save all changes button:

    #access {
        margin-bottom: 20px;
    }

    Note: Decrease/Increase the above digit value 20 to your own needs.

    Thank you!

    #25274
    Charlotte
    Participant

    Hi!
    I have another question regarding a language issue I’ve had. My blog is in French, set in French, and yet when I scroll down a page completely to the bottom and want to go on the previous page, it says “Previous” in English, and not “Précédent” in French. How can I fix that? Thanks!
    Charlotte

    #25289

    hi Charlotte,

    To change your language in french then you need to create a .po and .mo file for language translation. We don’t create .po and .mo file we just create only .pot file to support language translation. To change the language you need to keep your .po and .mo file inside language folder. Before adding it you need to create a child theme and then only customize the code.

    Thank you!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.