Parser error update_notifier.php on line 123

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #88537
    DesireeMeulemans
    Participant

    Wordpress 5.7.2 Attitude Pro 1.5
    I have an error which prevents contact form 7 entries to be sent.

    Error on contact page:
    [Thu May 13 17:27:36.284374 2021] [fcgid:warn] [pid 43838] [client] mod_fcgid: stderr: PHP Warning: simplexml_load_string(): Entity: line 1: parser error : Space required after the Public Identifier in /home/site-name/wp-content/themes/attitude-pro/library/functions/update_notifier.php on line 123

    It may be related to https://www.themehorse.com/support-forum/topic/attitude-pro-theme-lifetime-errors-and-cant-get-into-wp-admin/

    #88538
    DesireeMeulemans
    Participant

    I forgot: PHP 7.4

    #88574

    Hi there,

    Please update the theme to the latest version we have already fixed those issue.
    Login to your account with the same username while you have purchase the theme and download the latest version of the theme and update into your site.

    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.