badget

Happy New Year

Get 30% discount on all of our single themes with this coupon code: HAPPYHOLIDAYS

Hurry up! *Limited time offer*

"NEVEGACION" INSTEAD OF "NAVEGACION" IN RESPONSIVE MENU

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #8794
    carmengarcia
    Participant

    Hello, Im using Attitude theme in spanish, everything seems to be ok, but when i see it on mobile phones, the navigation BAR shows ” NEVEGATION” and it has to be “NAVEGACION” i want to change it but I dont know where…
    What Can I do.

    #8813

    Hi Carmengarcia
    We will be updating in our comming version. Thanks for you sugestion.

    #9441
    Silvestre
    Participant

    How to delete the entry?

    Capture Error

    #9547

    Hi Silvestre,

    The Navigation menu appears in smaller devices only. We have coded it that way. If you don’t have any page set as home page then the navigation shows up linking it to the home. Currently there is no way to remove it. But we are working on creating better navigation.

    Regards,
    Theme Horse

    #9777
    Daniel
    Participant

    Hi!

    I updated the Attitude Free to the last version 1.26 and smaller devices still shows ”Nevegación” instead of “navegación” in spanish; then I changed the es_ES.MO with the correct word and I copied it in my child theme inside of the folder /wp-content/themes/attitude-child/library/languages but it not solved the issue.
    Does anybody has any solution?

    Website

    Kind Regards Daniel.

    #9992
    Daniel
    Participant

    Hi !

    I have two questions about this issue:

    1.- Will be fixed in version 1.27?
    2.- Do you have a workaround?

    Kind Regards

    #10052

    Hi DD,

    We have already edit the language file and we will update it in next version. For a temporary open the file es_ES.po in notepad and search for NEVEGACION and replace it by NAVEGACION after this save the file and again open it from poedit software then update the file and save it.

    Thank you!

    Regards,
    Theme Horse

    #10060
    Daniel
    Participant

    Thank you !

    #10066

    ok great
    Thank you

    #10498
    andresfdez
    Participant

    Hello!

    First of all this theme is awesome! It like it too much and I’m using it in 3 sites (all in spanish). Thanks.

    I red above that if you don’t have a homepage then the “Nevegación” link is showed. But I have a homepage assigned in the wordpress reading options, do I have to assign this homepage in more places? I don’t need and also I don’t want this “Nevegación” link in my sites, how I can remove it?

    In the next update there will be an option to choose if we want this link?

    Thanks you very much. My sincerely congratulations for your work.

    #10559
    Daniel
    Participant

    I updated the Attitude Free to the last version 1.27 and smaller devices still shows ”Nevegación” instead of “Navegación” in spanish. Could you fix this in 1.28 ? Spanish spoken users will thank you, Regards!

    #10565

    Ok Sure we will update it. Thanks a lot

    #11150
    Daniel
    Participant

    I updated the Attitude Free to the last version 1.28 and smaller devices still shows ”Nevegación” instead of “Navegación” in spanish. Could you fix this in 1.29 ? Spanish spoken users will thank you, Regards!

    #11184

    Hi Daniel,

    Sorry we missed it. We will update it in next version.

    Thank you!

Viewing 14 posts - 1 through 14 (of 14 total)
  • You must be logged in to reply to this topic.