Interface theme in Spanish

Tagged: 

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #9743
    Daniel
    Participant

    Hi,

    I’am testing Interface Theme and I can´t run it in spanish.

    1.) I want “Leer más” instead of “Read More” in posts. It is possible?
    2.) I would like to have the look and feel of “Theme Options” in spanish. It is possible?

    Regards

    #9744

    Hi DD
    Recently we dont have that language translator in spanish. If we get then we will let you know.
    Regards
    Sunil

    #9752
    Daniel
    Participant

    Thanks Sunil,

    Meanwhile I created the files es_ES.MO and es_ES.PO (from interface.pot) translating some words and I copied both files to /wp-content/themes/interface/languages but my web site conitnuing with “Read more” instead of “Leer más”.
    Do you have any suggestion? Kind Regards

    #9754
    Daniel
    Participant

    Site

    #9758

    Hi DD
    Could you copy this language folder inside inc. So that it may work. We find a bug so we will get update on this very soon.

    Regards
    Sunil

    #9761
    Daniel
    Participant

    Thanks Sunil

    Sorry, could you explain in other words “Could you copy this language folder inside inc” ? What is “inc” ?

    Daniel

    #9763

    Hi DD

    For temporary use only
    inside interface theme there is language folder right ?

    You copy that folder and paste it inside
    interface->inc -> language.

    We will fix this bug in our update version soon.

    Regards
    Sunil

    #9791

    Hi DD,

    We have submitted the new version 1.0.2 with your issue fixed and will be live very soon. Please be active and let us known it works fine or not.

    Thank you!

    #9806

    Hi DD,

    Interface version 1.0.2 is out for download. Update your theme and check your language file. If there is any issue with the theme please let us know.

    Thank you!

    #9814
    Daniel
    Participant

    Hi Sunil,

    With version 1.0.2 the .mo file located in /interface/languages runs OK
    Thanks a lot. Regards
    Daniel

    #9815

    Ok Great
    Regards
    Sunil

    #9907
    farynato
    Participant

    Hi.
    I have the same problem, I work with the version 1.0.2, I have created two files (interface-es_ES.po and interface-es_ES.mo) from interface.pot with Poedit tool, I placed the two files in \wp-content\themes\interface\languages but I can’t see the traslation from “Read more” in the theme Services.

    Best regards.

    #9910

    Hi garynato
    you need to add this language name es_ES inside wp-config.php file
    Just once keep it and have a look. It must work there.
    Regards
    Sunil

    #9914
    farynato
    Participant

    Thanks Sunil, but my wp-config has the line “define(‘WPLANG’, ‘es_ES’);” from the beginning.
    Best regards.

    #9915

    Hi Farynato
    It must work. We have checked in our localhost too and is working fine. I think there is some issue in you PO and MO file. Could you check it once.
    Regards
    Sunil

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.