Biggest Sale! Special Offer!

Get 30% discount on all of our single themes with this coupon code: #30%SALE

Hurry up! *Limited time offer*

Increasing size of excerpts not working.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #43610

    How do I turn of the automatic reducing posts to excerpts? I have increased the size of the excerpt to 300-500 wprds but still get a read more button after 30 words


    Hi wlorrainewatkins,

    Go to Appearance -> Theme Options/ customise -> Design Options Tab -> Home page layout options -> Blog Display Type on Home Page and set it to blog full content.

    In blog full content, read more text will not be displayed.

    Thank you!

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.