We announce the release of NewsCard Pro with lots of features. View beautifuldemos

Home Page on Mobile

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  Theme Horse Support Team 6 days, 5 hours ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #62858

    lemonpath
    Participant

    Hi

    When I open my blot on my mobile. It dosent show my posts etc., it has the header and menu. And underneath its just says View Full Site, Proudly powered by WordPress. How do fix this to show my home/blog page?

    http:\\www.lempnpath.com.

    Thank You

    #62875

    Hi Lemonpath,

    May you have used some plugins or something for mobile version. Deactivate/Disable mobile version feature as this theme is responsive to any devices. So you not need to have the mobile version of your site.

    Thank you!

    #63898

    lemonpath
    Participant

    I do not have any mobile plugin.

    #63951

    Hello @lemonpath,

    If you are using wordpress.com, to disable mobile themes on your blog, go to Appearance > Mobile in your WP Admin dashboard and select No for Enable mobile theme option.

    Thank you!

    #64312

    lemonpath
    Participant

    There is no option for mobile under appearance. I think I might be using an older version?

    #64427

    @lemonpath Are you using wordpress.com or not?

    #64494

    lemonpath
    Participant

    Yes

    #64544

    Hello lemonpath,

    So please go to Appearance > Mobile in your WP Admin dashboard and select No for Enable mobile theme option.
    If you can not figure out this option please consult to wordpress.com regarding this issue.

    Thank you!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.