Biggest Sale! Special Offer!

Get 30% discount on all of our single themes with this coupon code: #30%SALE

Hurry up! *Limited time offer*

Foliopress Pro

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #84922

    Who can help me with the Foliopress theme to show the posted photos in their entirety.


    Hi there,

    Just login to your dashboard and go to Appearance > Customize > Layout > Post Layout there you will see the checkbox option Show Featured Image on Page/Single Post to show the posted photos in their entirety.

    Thank you!


    Thank you for your response. But when I follow your instructions and I set the slider “page / single post featured imageheight” to maximum size, I can still see about 70% of the height. At both the top and bottom 15-16% of the image can no longer be seen. Is it possible to set somewhere that the entire image should be visible?

    Bedankt voor je reactie. Maar als ik je instructies volg en ik de schuifregelaar “pagina / enkele post aanbevolen afbeeldinghoogte” op maximale grootte zet, kan ik nog steeds ongeveer 70% van de hoogte zien. Zowel aan de boven- als onderkant is 15-16% van het beeld niet meer te zien. Is het mogelijk om ergens in te stellen dat de hele afbeelding zichtbaar moet zijn?


    Hi bert.megens,

    We are sorry for the late response due to some unavoidable circumstances. It need the code customization and cannot be done just through providing the Custom CSS code. In case if all of your post’s featured images are same sizes then we could provide you the exact ratio as your featured image so that all the featured images can have entire view.
    If your Featured images are of same sizes then please provide us your Site URL then we will provide your the Custom CSS code for exact ration.



    Dear people,

    Thanks for your answer. As you can see on my website, my images are not all of the same format. On the home page I solved the problem by placing the image in a white square. However, when I click on the images, which takes me to that page, you will see that only part of the image is displayed there.
    I regret that because I am otherwise very satisfied with theme horse. I hope you have a suggestion that will help me solve the problem. I am looking forward to your response.

    Bert Megens

    Michael Girdwood

    Bert I’ve turned off the option to show the featured image on the post and I instead put a Jetpack tiled gallery block with a single image. The Jetpack gallery allows a nice pop-up gallery to showcase the image and gives exif details.
    See my site


    Michael, thank you for your response and advice. I cannot apply your suggestions immediately because I am only an amateur site builder and not very familiar with Filiopress, horsetheme and Jetpack tiled gallery. But I’ll definitely explore how I turn off the opton to show the featured image on the post and instead put a Jetpack tiled gallery block with a single image. See my site:


    Hi @bert-megens

    Login to your WP Dashboard and go to Appearance > Theme Editor and click on Theme Header (header.php) where you can find from the right side of the editor and go to line no:95 you will find below line of code:

    <div class="page-single-featured-image" style="background-image:url('<?php echo esc_url( get_the_post_thumbnail_url() ) ?>');"></div>

    replace above code with below one:

    <figure class="page-single-featured-image-custom"><?php the_post_thumbnail(); ?></figure>

    then click on Update file button.

    After that again go to Appearance > Customize > Additional CSS and paste below custom css code to make image 100% width across the screen size:

    .page-single-featured-image-custom img {
        width: 100%;

    Thank you!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.