Featured Post Slider Front Page (Home static) Wowsome

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #55974
    anthonymcgowan1
    Participant

    Hi, does anyone know how to set the slider on front page (set as static) in Wowsome theme?

    I set the settings in customiser as default with 2 slides, then created 2 posts with featured images and some text in html editor (WordPress), set ids as front-1 and front-2.

    BUT nothing shows on page at all, no slider, nothing?

    Is there something I have missed?

    Many Thanks

    #55993

    HI Anthony,

    See this docs to set the slider same like our demo site.

    Thank you!

    #55996
    anthonymcgowan1
    Participant

    Hi, I did that already but nothing showed up on page at all, I created 2 test posts (only want 2) but nothing happened, no posts showed at all?
    Thanks

    #56038

    @anthonymcgowan1 Can you please email us the login credential to your site to this email. So, that we can set the slider for you.
    Do not share any login credential in this forum because this forum is public and visible to everyone.

    Thank you for using our theme.

    #56064
    anthonymcgowan1
    Participant

    Hi, I have seen slider working now, but how to remove them from the blog page ?
    https://webmobapps.com/blog/

    Thanks

    #56086
    anthonymcgowan1
    Participant

    Hi, got slider OK but might now just have one image on front page and no slider, is this default for just one post (no nav arrows) or is there another setting for it?

    Many Thanks

    #56093

    Hi Anthony,

    You can add more than one slider via customizer.
    We can see that there are two slider into your site.

    Thank you!

    #56582
    mpons.mt
    Participant

    Hi friends of Theme Horse
    Regarding slider in Wowsome, I have created a new post. When to add it to the slider I don’t have any “Post ID #2” number to enter.
    Where to have this “Post ID #2” number ?
    Thanks

    #56648

    Hi,

    Please refer this video to get the post ID. Also do not forget to add the featured image into your post.

    Thank you!

    #56654
    mpons.mt
    Participant

    Thanks so much, it works perfectly

    #56699

    @mpons-mt

    Great it works.

    Could you also please help us rating this theme in WordPress Repository.
    https://wordpress.org/support/theme/wowsome/reviews/
    We really appreciate your rating.

    Thank you!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.