Drop down menu not working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #51318
    chti56
    Participant

    Hi,
    I notice that the drop down menu on this site: http://sos-osteopathe-equin.fr/
    .. does not work anymore.
    When scrolling hover a main menu tab the sub-menus are displayed but it’s impossible to select one as these sub-menus disappear while trying to select one.
    I use the last version of Clear Retina theme with WordPress 4.7.4 and PHP V7.0

    Can you help ?
    Thanks very much.

    Best regards.

    #51358

    hi chti56,

    It seems that you have used third party menu plugins rather than our default menu. We cannot make sure all the third party plugins are compatible to our theme.

    Thank you!

    #55326
    michelekleinhomer
    Participant

    I am having this problem. I am not using a third-party menu plugin. I have configured submenus. They show up. However, there is a gap between the main menu & the sub-menu. I cannot click on the submenus. I see other posts regarding this issue. However, I don’t see a resolution. I cannot use this template the way it is. We need functioning submenus.

    #55336

    Hi @michelekleinhomer

    There should not be such issue.
    Can you please provide us your site Url? So that we can see your issue in the menu and provide you the solution.

    Thank you!

    #76537
    jpswemmer
    Participant

    Hi Support Team

    I have recently upgraded to WordPress 5.4. However i’m not sure that the problem started there. When I access my website via mobile/tablet, I can select menu and then choose by Sub-Categories under Portfolio.
    However when I access via a PC then the dropdown selection appears when the mouse hovers over Portfolio but disappears when you move the mouse to the desired selection thereafter. https://gpsphotography.co.za/

    Thanks for your time

    #76597
    jpswemmer
    Participant

    Apologies, it was a free-version plugin for social sharing. Sorted now

    #76725

    Hi @jpswemmer

    Great that you fixed it. If you have any problem do not hesitate to contact us.

    Thank you for using our theme.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.