We announce the release of Mags Pro with lots of features. View beautifuldemos

Customizing – Not all customizations update successfully

Tagged: 

This topic contains 7 replies, has 3 voices, and was last updated by  Theme Horse Support Team 8 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #59164

    archiblog
    Participant

    Hi Support,

    I’m constructing a WordPress site using NewsCard but some of the customizations I make online do not update.

    For example:

    (1) in Header Media the Header Image does not update after publishing
    (2) in Header the Advertisement Image does not update after publishing
    (3) in Social Profiles the icons do not appear after publishing and the code disappears
    (4) in Footer Featured Posts the You may Missed does not update when corrected to You may have missed

    I think NewsCard is a wonderful theme and I intend to go on using it. I have tried using different browsers – i.e. Safari, Firefox, Chrome – but with the same results.

    I can customize the above items successfully on my local machine using MAMP PRO but, of course, I also want to be able to customize online.

    Please advise,

    Norman Fellows

    #59173

    Hi Archiblog,

    We have checked those options on live site and it’s working fine.
    Can you please provide us the login credential via email to your site so that we can see the issue?
    Please do not share any login credential here in this forum as this is a public forum.

    Thank you!

    #59198

    archiblog
    Participant

    Hi Support,

    Thank you for your reply – I’ll contact you via email as suggested.

    NF

    #59224

    Sure. Thank you!

    #60024

    archiblog
    Participant

    Hi Theme Horse Support Team,

    Just a note to thank you for solving this issue for me.

    For anyone else with this issue, I’d like to quote what you did:

    We have updated some of the settings/options by deactivating all the plugins one by one 
    and found that this is not the issue of our theme.
    
    We found the issue with one of the plugins named 'Remixer Gutenberg Blocks'. 
    For now we have deactivated this plugin and all options work fine. 
    If you do not need this plugin you can delete it or contact the main author of the plugin to solve these issues. 
    Also we have tried activating another theme and found the same issue while activating the 'Remixer Gutenberg Blocks' plugin.

    Again, thanks for your support.

    NF

    #60040

    Welcome anytime @archiblog

    #60177

    aoftrips
    Participant

    I have the same problem but I do not use that plugin.

    #60195

    Hi @aoftrips

    It may be the problem with another plugin.
    Please deactivate the plugins one by one and check once and let us know

    Thank you!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.