badget

Black Friday, Cyber Monday Deal!

Get 30% discount in all of our single theme until December 5 with coupon: BLACKCYBER

Can not login on backend attitude pro

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #60544
    Hellen
    Participant

    Hi

    My hoster has installed version php 7.1. Now i can not enter the backend of the website. I get the internal server error 500.
    The login screen does not popup. The front end of the website is still visible and working.

    I am still using attitude Pro 1.7. Should i update to the latest version? And can you assure me that this will work, because i have seen the same problems with some of you other theme’s here.

    regards
    hellen

    #60553

    Hi Hellen,

    Please update the theme to the latest version. Before removing the previous version please make sure to backup if you have customize the theme code.

    Thank you!

    #60567
    Hellen
    Participant

    Hi support.

    I paid subscripton and downloaded latest version (3.07). Installed this version. I still have the problem. when I set php to version 5.6 everything works oke. If I set the php version to 7.1, then I cannot load the backend page /wp-login.php.

    I really need some help here because at the end of this month the php version will be 7.1.

    regards

    #60568
    Hellen
    Participant

    I have the theme Attitude premium, so you could move this topic to Attitude Premium.
    Also the website is https://www.haptotherapie-moerdijk.nl/wp-login.php.

    #60569

    Hi Hellen,

    Can you please deactivate all the plugins and check once.
    Plugins may cause such issue as well.

    Just go back to previous version of the PHP and deactivate all the plugins and again upgrade to the PHP 7.1 OR Here is how to deactivate all plugins when not able to access the backend

    • Via FTP or your host’s file manager, navigate to the wp-contents folder (directory)
    • rename the folder “plugins” to “plugins.hold”
    • Login to your WordPress administration plugins page (/wp-admin/plugins.php) – this will disable any plugin that is “missing”.
    • rename “plugins.hold” back to “plugins”

    Thank you!

    #60585
    Hellen
    Participant

    Hi Support,

    I have deactivated all plugins and checked again, still the same problem. I also cleared chache after all my actions.

    regards

    #60586

    Hi Hellen,

    While checking into PHP version 7.1 and 7.2 theme is working fine here.
    Did you contact to your hosting provider about those issue?
    Can you please provide us the Server Error Log via email. So that we can find out reason behind those issue.

    Thank you!

    #60588
    Hellen
    Participant

    Hi,

    I have sent you the server error log

    regards

    #60610
    Hellen
    Participant

    ** SOLVED ***

    It turned out to be a problem in the child theme’s functions.php

    #60618

    Great that you solved it.
    As of your server error log there was an issue in on your child theme’s function.php file.
    If you have any problem do not hesitate to contact us.

    Thank you!

    #68277
    linhdoan2303
    Participant

    I have the theme Attitude premium, so you could move this topic to Attitude Premium.
    Also the website is https://www.cauthangviet.vn

    #68452

    Sorry! @linhdoan2303 What is your problem? If you have any problem using the theme please let us know.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.