We announce the release of NewsCard Pro with lots of features. View beautifuldemos

Attitude Pro old version

This topic contains 6 replies, has 2 voices, and was last updated by  Theme Horse Support Team 12 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #56026

    Torrey
    Participant

    I have created a new site and tried to use NEW version of Attitude Pro… fail

    when trying to change CSS I get this

    Custom CSS
    This CSS will overwrite the CSS of style.css file.

    how do I get older version of your theme so I dont have to deal with all this crap… creating my own child css and all?

    I want the old menues.

    #56029

    Hi Torrey,

    Sorry! Can you please elaborate what you did actually?
    It’s weird that you got that message.

    Thank you!

    #56040

    Torrey
    Participant

    http://jimengle.net/wp-content/uploads/2018/05/cssisueattitudepro.png

    go into apperaance/customize/desing options/custom css

    this is what I get?
    not with other Themes only yours

    #56041

    Torrey
    Participant

    tried disabling all plugins?
    any ideas?

    #56059

    Hi Torrey,

    Ops!.. You are talking about that info.
    Yes, that is the custom CSS option that we have added into our theme before WP added Additional CSS option into the core.

    Is there any CSS code that you have added before you update the theme?
    Also if you are talking about the menu then yes we have change some styles for menu for better user experience.

    Thank you!

    #56060

    Torrey
    Participant

    yes we had customized the CSS using Attitude Pro (old version) when we upgraded we got this new message that wont allow us to edit the CSS? How do I use this now with your new version? see link above showing screen shot of message in earlier message. Which file do I delete or change using FTP?

    #56095

    Hi Torrey,

    If you are talking about the old menu design than yes we have revamped the menu style in new version.
    To get the same previous old menu style you have to downgrade the version of the theme which we do not recommended to do that.
    All the plugins, themes and WP must be up to date for better security of your site. Also why you need old menu style? Is there any issue with the new one? Please let us know.

    Thank you!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.