We have released best business WordPress themeInterface Pro Hurry up! Get 20% discount with this coupon code #ihorse

Main menu hover issue – slider incompatible?

This topic contains 8 replies, has 2 voices, and was last updated by  Sanjip Shah 11 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #4998

    salomao
    Member

    Hi! Congratulations on the great theme and forum support!

    I’m having a small issue regarding my main menu at the webpage “http://ccifm.fmrp.usp.br”
    When, at the home page, I hover the mouse on a menu item that has many pages under it’s hierarchy, I am unable to reach the items at the bottom, as the drop-down menu simply disappears.
    Note that this only happens at the front page, where I have the Slider setup to show. When I access the menu from any other page/post, the menu works perfectly.

    #4999

    salomao
    Member

    Oh, and thank you! :)

    #5024

    salomao
    Member

    Could really use your help guys…
    Thanks!
    =)

    #5086

    Sanjip Shah
    Keymaster

    @salomao I tried opening this link http://ccifm.fmrp.usp.br/ but it did not open though I tried it many times.
    Can you confirm the link is correct or not? I will only able to provide the support after I visit the site.
    It may also be a plugin conflict, so try disabling your active plugins one by one and see if this solves the issue.

    #5210

    salomao
    Member

    Hi! Thanks for the response.
    It really is correct… I wonder what went wrong, because for me it is online now… Maybe it was a temporary thing?

    Thanks

    #5212

    salomao
    Member

    I tried deactivating all plugins as instructed, but still no success.

    These are the ones I have installed and activated:
    – Akismet
    – Breadcrumb NavXT
    – Contact Form 7
    – JM HTML5 and Responsive Gallery
    – qTranslate
    – Shadowbox JS
    – WordPress Page Widgets
    – WP Retina 2x

    All of them are at the latest update… Thanks!

    #5223

    Sanjip Shah
    Keymaster

    @salomao In the dashboard, go to Apperannce->Theme Options->Design Options Tab->Custom CSS. Paste the following css and click on ‘Save all Chagnes’. See if this solve the issue.

    #controllers {
        z-index: 4;
    }
    #5231

    salomao
    Member

    Worked perfectly!

    Thanks a lot!

    #5261

    Sanjip Shah
    Keymaster

    @salomao Okay. Great.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.